Chrome extension error: "Oops..It seems you don't have any Miro accounts"

  • 6 February 2024
  • 7 replies
  • 162 views

Getting this error when i try to use the Chrome extension from Miro.  I have uninstalled it and reinstalled it and made sure I’m logged in to Miro for that browser. Also tried different browsers.

What else can I do to troubleshoot this?

 

 


7 replies

Of course I figured it out right after posting this. Clearing browser cache fixes the issue.

I think most people know how to do that, but just in case you don’t, I may as well put it here too.

 

 

i have the same issue clear browsing data doesnt work i also tried a fresh profile with no extensions other than miro and got the same error

i have the same issue clear browsing data doesnt work i also tried a fresh profile with no extensions other than miro and got the same error

This is seriously pissing me off and it has been an issue for months (perhaps longer, I just discovered Miro a few months ago).

The method of cache clearing worked on my Windows machine, it didn’t work on macOS.

To put it bluntly this extension is a blemish and falls short of the standard Miro has set with its core product.

Come on guys, address it! Say ...something, put some official steps out - allocate one dev ONE HOUR of code review - something is NOT right and I am so chafed over this one simiple thing.😡

 

P.S. - this is the 5th time this has happened to me, yes I did report the first instance; and no I cannot identify WHY the same method using the same browser across different OS does not illicit the same functional result.

I get it you want examples and clues but at a certain point you have to do some real world testing yourself.  Surely it’s worth the time given the potential opportunity cost and direct negative impact on existing customers.

for example, your competitors Boardmix and Milanote - while admittedly their core offering does not bring to the table what Miro does (duh - that is why I came back); BOTH HAVE AMAZING ROCK SOLID WEB EXTENSIONS WITH SCREEN CAP, SCROLLING CAP, TEXT, URL, BOARD SEARCH...very frustrating (obviously lol).

This is so frustrating please fix this 😭

I'm also encountering this error when trying to use the Chrome extension from Miro. Despite uninstalling and reinstalling it, and ensuring that I'm logged in to Miro for that browser, the issue persists. I've even tried using different browsers, but no luck. What else can I do to troubleshoot this? Any suggestions would be greatly appreciated.

Hello,

It's the same for me.

I have tried everything and it doesn't work.

This is an option I need!

Update: 
After login into this community page, the extension works. Lets see how long

 

Hello, 

any news on this. I run into the same problem. 

Really sad that it isn’t fixed and no comment from miro on that. 

ingolf

Reply