Can't copy/paste from one board to another

  • 27 October 2020
  • 1 reply

I’m attempting to copy a flow chart from one board where it was originally created to a new board (it now justifies having it’s own board).  I’m using OS X and Chrome, and it doesn’t appear to work.  I’ve tried using command + c / command + v, as well as the triple dot → copy / right-click → paste flows, but neither works.  Both those methods work fine when I’m copying and pasting on the same board.

I found this article, but the resolution in this case was that the user was attempting to copy between accounts.  That’s not the case in my situation.  I’ve tried the other proposed solutions here as well:


Best answer by Robert Johnson 27 October 2020, 21:48

View original

This topic has been closed for comments

1 reply

Userlevel 7
Badge +12

@Ben Zittlau - Yes, as long as you have edit access to the board, are on the team that the board belongs to, and also a team member of the team where the board is that you want to copy the content into, then you should be able to do a copy → paste. E.g., My Miro account profile is a member of all seven of these teams and I can copy content from one board to another while in the same browser or desktop app session:


Can you copy anything at all from this specific board to another board or are you just having trouble with the specific flowchart?

If copying and pasting isn’t working, can you just Duplicate the board and delete the unwanted content from the new board?

Other things you can try:​​​​​​

  • sign out and back into Chrome
  • try from an incognito window
  • another browser
  • a Miro desktop app

Here is another excellent article on essentially copying board content: