NEW! Announcing the Miro app for Zoom

NEW! Announcing the Miro app for Zoom
Userlevel 3

Hello, Miro! Today we are thrilled to share the launch of the #1 most requested feature from you all over the past year: introducing the Miro app for Zoom. Now teams can seamlessly open a Miro board directly in their Zoom meeting, share it with meeting participants, and co-create together — all without switching tools. 


✅To get started, add the Miro app for Zoom, and read more about our partnership with Zoom on our blog


❓Need help? Read more about getting the most out of the Miro app for Zoom in our Help Center. To access Miro’s app, admin must approve & enable Zoom Apps for your team’s account, which you can read about in our Admin Guide.


🚀Today we are LIVE on Product Hunt. Check us out, and let us know what you think in the Product Hunt comments!


We can’t wait to see how you all use Miro in Zoom to make your meetings more human. 

68 replies

This morning, I tried the Miro app inside Zoom for the first time, after being an avid Miro/Zoom user for 2 years.

The advantage: I can share a Miro board with the participants of the Zoom meeting with really little effort (one click or so).

The disadvantage: I see all (more than 40) Miro boards in the app on one screen, no project structure behind it. I am trainer and I create 5-10 new boards per training week, so I definitely need to see the project structure so that I don’t share the boards from a previous cohort with this week’s cohort!

Could you add projects to the app, please?

Hi there.  I am in the same situation as @Mariana Cortinhas - except I have a slightly more recent version of Zoom (Version: 5.7.6 (1320)). Sign in fails every time. Have tried reinstalling the app. Have also tried closing and restarting. No joy. @David Grabner have you got any ideas?

Sorry just to clarify - am also on mac High Sierra. And also can only select “create board without registration” - this option also won’t let me sign in to save the board...

Userlevel 3

Thanks for your feedback @Matthias Bohlen
This is very helpful for us to prioritise this discoverability pain point. 

Userlevel 3

Hi @Michael Cohen we are trying to resolve this issue together with Zoom but they have not prioritised this fix. We will update this channel once we have a resolution. 

For now if you can try to upgrade to the next Mac OS to avoid any issues. Thanks

Userlevel 1

Can I clarify… does every usef on the Zoom call need to have the Miro for Zoom app installed in their Zoom app to be able to interact with the Miro board?

I can launch the app during a Zoom meeting and share it but it seems to work the same as a Screen Share - whereas I want to obviously have participants interact with the board directly. This seems to be possible from what I saw in the launch video but I can’t get this to work. I feel like there’s a really obvious step I’m missing here!

Userlevel 3

Hi @Tristan Forrester, yes for now every user in the meeting needs to have the Miro app for Zoom installed to collaborate on the board. We are pushing Zoom to make this experience easier in the future. 

To collaborate on the board with your meeting collaborators you have to ‘send’ (send icon top right in the screenshot below) and everyone who doesnt already have it installed will be asked to install the app.

Let us know if you have additional questions. Thanks 

Hi!  I am in the same situation as @Mariana Cortinhas and @Michael Cohen - except I have a slightly more recent version of Zoom (Version: 5.8.6 (2879)). Sign in fails every time. Have tried reinstalling the app. Have also tried closing and restarting and I bought the better version of Zoom for this. No joy. I attached the screenshots step by step I see them.

  @David Grabner have you got any ideas? 



I had this problem last week, but looks to be working today and I can access my boards in Zoom... I’m excited to try this out!!

When I get to this page, nothing shows up in the drop down menu…


Userlevel 3

Hi @fzetts that doesnt seem right. Do you see teams available in your dashboard? If not please submit a support request. Thanks

Hi @David Grabner I do have a team profile field in my dashboard:

 Not sure what I’m doing incorrectly…

And thank you for the quick reply!


Userlevel 3

Hi @fzetts , I cannot figure out from the above why the team selection screen is emtpy. 

Can you try installing another app from our Marketplace and see if you are able to select a team in the installation step? Thanks 

Hi @David Grabner I tried installing Google Drive:


Also no team shows up in the drop down.

Going to clear cache and reinstalling everything from scratch.


Hi @David Grabner 

I reinstalled both Miro and Zoom after clearing browser cache and still no luck. Still no team option in the drop down field.

Send help! I want to use Miro to teach workshops in Zoom!



Userlevel 3

Hi @fzetts were you able to install GoogleDrive in the end with selecting a team? 

Hi @David Grabner, no it still has the same issue with GoogleDrive.

I’m not managing to use the app in zoom. when trying to sign in I’m getting a message sign-in failed, try again. Any advice?