Unable to reduce swimlane height

  • 28 January 2023
  • 6 replies
  • 307 views

Looking for a little help and was unable to find an answer via search.  I added a swim lane diagram to a board and developed it quite a bit.  Another user moved an object and the auto-adjust thing caused the height of one of the swimlanes to expand quite a bit.  I’m looking to adjust it back to its previous height, but have had no luck.  Despite there being quite of bit of empty space (other than connecting lines), I cannot reduce the height of the swim lane.  I am able to select the lane, see the mouse cursor change to the arrows for adjustment, and could drag to make it larger, but something is blocking me from making it  any smaller.  Any advice?


6 replies

Userlevel 7
Badge +6

@Doug Leeder -

Could you try selecting the whole swimlane diagram and copy & paste or duplicate it somewhere else on the board to see if you can successfully resize the height in the copy?

Kiron

Thanks for the response, Kiron, but unfortunately no luck on that one.  Is there any behavior of the swim lanes that I may not know?  Or a way to override whatever it’s trying to limit, like holding a different key?

Userlevel 7
Badge +6

@Doug Leeder -

Not that I’m aware of - when a similar issue had been reported in the past, I’d tried to reproduce it with no luck so it may be an interaction issue between the swimlane object and other objects within it. 

The only other thought I have is to temporarily move the activities out of the swimlane, delete it, insert a new one and then move the activities back in.

Kiron

Thanks Kiron.

I actually was able to resolve it just a few minutes ago, but it could be one of 2 things.  If anyone else happens upon the issue, I had zoomed further out then removed some boxes that spanned beyond the entire vertical space of the swimlane

I had the same problem and there seemed to be some invisible swimlane objects. Copying the complete board and pasting it back in made them visible again and the height was back to normal.

I struggled with the height issue also, but pressing ctrl while moving the marker solved it.

Reply