[RESOLVED] Iconfinder has disappeared from toolbar

Userlevel 2

Even if I reinstall, still missing. 

Anyone has the same issue ?

This topic has been closed for comments

26 replies

Userlevel 2

Bug SOLVED (confirmation from Support team).

Let’s iconize the word again.

Userlevel 2

Marc from the tech team :

The IconFinder is working at the moment. However, it is not yet marked as officially solved.
We will inform you in this thread once the bug has been fully checked and fixed.

Userlevel 2

Hello, everybody

The IconFinder is back in my tool bar this morning.

Please note that the ticket regarding this bug has not been closed yet by Miro. So maybe it’s not completly solved.

I’ll inform you here when the ticket is closed.



I checked again today and it showed up.

Still wonder why it disappeared though.

Is there an official updated thread from MIRO on this?    We’re doing some major brainstorming today and not having my icons is making it difficult lol.

Userlevel 1

I am having the same problem!  Says it is installed for my team and even when I reinstall it does not show up on the toolbar.  I hope Miro team can fix this soon!

Hi, just to confirm have this too, both on an Enterprise level account and a personal one.

Same issue here  + also have the problem with “JIRA Cards”

Same issue & also with Unsplash, I’ve raised a ticket too.

Same issue here. Iconfinder disappeared. Reinstall does not work.

Yes same for me, icon now disappeared. Available to add but reinstalling does not bring it back.

There was issues with it last week but that was a connection problem with no icons being loaded. The icon finder app disappearing completely is new. 

I cannot find IconFinder icon from my apps list.

I remember seeing it a few days ago.

Can anyone help?

I already reinstalled it but it is still not being shown on apps list.

Userlevel 2

Ticket #320625 open since Friday 31/07

with answer

We've escalated the problem with the IconFinder app to the Tech team and will get back to you as soon as we have any news. Please bear with us!”


Very important for me too. 

Yes, same here! Still doesn't work :-(

Userlevel 7
Badge +9

The cooperation between miro and iconfinder is one of the fundamental elements of miro. 

It is the same like stickies, arrows and unsplash. 

Please make it work again. If we have to pay more ... mh   .... I will do so .... but do not take it away.... please not😢😥 

Michael Landers 

Same for me! Is there an open ticket and timeline?

Userlevel 2

My favorite and most used integration… 



Userlevel 2

Do not loose your time trying this : 

I’ve also tried to uninstall IconFinder in Setting / Account Setting / App & Intégration, and then reinstall it. (so I get a button “Get the app” instead of “Reinstall”).
This does not solve the issue.

Userlevel 7
Badge +12

@ben.williams: I moved your reply to this thread, so that you can get Iconfinder status updates here.

Userlevel 1

Yes me too.. !


I didnt see this thread earlier and have posted something similar in the above link.. + another 2 bugs? I cant color the frame and the link to template magically fix itself .. read more in the link above ya 

Cheers, Nurul

Hello! It appears Iconfinder isn’t available on any of my current accounts/boards, even though it’s already installed.  Is anyone else having this issue currently?

Userlevel 7
Badge +12

I tagged this post as a “KNOWN BUG”.

@Guillaume Bouchart - Please do keep us updated with what Miro support tells you.

same here! very important component for me!

Userlevel 2

@Guillaume Bouchart -

Yes, I’m getting the same behavior so looks like a new bug. Would suggest you open a Miro support request and provide an update in this thread based on your feedback from Miro: Submit a request – Miro Support & Help Center


Ticket #320625 open on MIRO Support 

Userlevel 1

Even if I reinstall, still missing. 

Anyone has the same issue ?

Yes. Even if reinstall was succesful -  it keeps vanished. but iIf you look up app inventory, it say’s it’s still installed.

I think we have to wait… :smirk::hourglass_flowing_sand: