Miro Board frozen on black screen

  • 11 November 2021
  • 21 replies
  • 406 views

Userlevel 2

Hi All, 

I have been through the previous posts on this fault, black screen, and tried the solutions but no joy. 

 - restarted laptop

 - tried another device (mobile)

 - downloaded the Miro App 

 - I can’t copy and paste content to another board becuas I can’t see the content to copy it

The black screen is on both my laptop and phone. I have the paid version.

My only thought is a guest has jumped on and done something (!) or there is too much data on the Board? 

Any help would be much apprecaited as this is client work and is looking bad n me as I introduced them to Miro. 

Thanks in advance, 

Ewan 

 

Update - now no Boards are opening for me. They are freezing on a white window with just a couple of frames showing but no content. It is trying to open but stuck. 

My laptop did updates today but this should not effect my mobile phone opening the Miro Boards.


21 replies

It is working to me again too.

For me it is loading again also

Userlevel 2

I have Boards with no Kanban template and they still don’t work. 

Userlevel 1

It’s working again for me. Have a nice and productive day everyone!

Userlevel 1


Thanks for reporting the issue – the team is aware of it and currently working on a fix that we'll be rolled out ASAP.

We apologize for the inconvenience and will update you once the issue is fully resolved!
 

 

We found the error so the problem with the Kanban functionality is causing this instability
 

 

 

Userlevel 1

I tried two empty boards with and without the Kanban template.
The Kanban template causes the issue.

 

In miro there is a Kanban feature, I put it on my board yesterday, is that what is causing the problem?

Userlevel 1

Yes the whole board had many kanban templates in use.

But now a second board turns black, but this time after loading all content

did you have kanban functionality on the board?

For me it turns black each time I reduce the page and open it again

 

I'm also having the same problem and I'm a corporate account

Userlevel 1

What I tried

  • reinstalling Miro
  • copying content from board to a new one
  • backup and restore board
  • duplicating board
  • restart pc
  • load board version

Before it turns black I can read the titles of my frames

 

anybody with enterprise subs having same trouble?

I can't even open it.

I knew it was just me.

Same here

Userlevel 1

Same here, what can we do?
Only one board is affected

Same for all of us. Curious how https://status.miro.com/ does not show any incident.

Same is happening here. Black screen on omy boards

We use Miro in my school, everyone is having the same issue

Same here

Reply