[KNOWN BUG] Apple iPad Pro - Pencil

  • 24 November 2022
  • 39 replies
  • 1900 views


Show first post

39 replies

Hi,

I downloaded the Miro App yesterday with my new iPad Pro and the pencil doesn’t work. 

This will become a problem very soon.    

Thanks, 

Just got a new iPad Pro M2. Facing similar problem. Pencil was drawing fine then suddenly stopped working. I see it draw then it disappears. Has anyone figured out how to work around this issue? 

Hi. I’m in the same position as many other people. Just bought an iPad pro with pencil. Miro seems great but with the pencil not working on the app it’s really frustrating.

Also experiencing this - it’s very frustrating as I solely use the ipad when working away from home. 


Today it got even worse... All week when there was a problem, I rebooted the application, the pencil worked correctly. Today he does not draw at all, he immediately deletes your drawing.

Issue persists - what is the outlook… it is extremely frustrating!

Still broken for me. Would be very cool to get this fixed.

Same issue still happening for me

Same issue.  New iPad Pro with Apple Pencil.  Weirdly, it just started not working like 3 days ago.  It was working fine for like 2 weeks.  So frustrating given the world has moved remote and this is our collaboration software!  

Any news? The pencil is still not working here. Super frustrating!!
 

1 month on and still an issue 😔 Are there any updates?

Out of a sudden my pen seems to be working now.

Fingers crossed it stays like that.

Userlevel 1

@Arin This issue appears to be resolved:)

Is this fixed? Cause its not fixed for me. 

Reply