Question

Guest editing on the business plan

  • 2 April 2024
  • 4 replies
  • 26 views

Hello All

I searched but didn’t see a recent topic on this. I have the business plan, and I’ve created a few boards. I invited a developer i’m working with as a Guest with Edit privileges. He can see the changes I make to the board - however - if he makes changes (i.e. changes text on a wireframe) or adds a sticky note with a question, I cannot see them. When he refreshes his browser, his changes disappear on his end. 

 

What am I missing here? Thanks

Michael


4 replies

Userlevel 7
Badge +12

@MBauer - What you are describing (that your developer is describing) is unexpected - you are not missing anything. While there could always be an unexpected bug, it does sound like an issue on their end, e.g., browser extension, VPN.

Have you seen this happening on his end, e.g., via a screenshare or recording?

@MBauer - What you are describing (that your developer is describing) is unexpected - you are not missing anything. While there could always be an unexpected bug, it does sound like an issue on their end, e.g., browser extension, VPN.

Have you seen this happening on his end, e.g., via a screenshare or recording?

I haven’t, we’ve only just tried this last evening and this morning. I was literally sitting next to him when we tried it, and I could verify it was occurring on his screen. We did not see the problem on his end when I temporarily added him as a fully licensed team member, so I think that may help rule the browser extension out. Neither of us were connected to a VPN. It’s happened on two different wifi connections - a public one last night, and a personal one this am. 

Userlevel 7
Badge +12

This strange indeed. If you wanted to test adding me as a Guest editor to a test board, I sent you a private message with my email address.

This strange indeed. If you wanted to test adding me as a Guest editor to a test board, I sent you a private message with my email address.

Thanks Robert - I had him make another attempt - nothing has changed, and he did not re start his browser (Safari) - but it appears it has resolved. I’m not sure if perhaps there was an issue because he was a licensed user, then removed, then added as a guest. In any event, it appears to be working correctly. Thank you for the offer - if it happens again, I will add you and we can see if we can reproduce it. 

Reply