Strange and annoying text linebreak behavior in text boxes

  • 27 October 2021
  • 5 replies

Hi everybody,

since a week or so I encounter the following problem on all (!) of my miro boards: 

The last letter or couple of letters of text inside text boxes is wrapped, like in this screenshot, the “e” is in the next line.


The only solution to these linebreaks I have found so far is to manually (!) make the text field wider which is a total waste of time and also annoying.


Has anybody encountered the same behavior and more importantly, does anybody know a solution?


Thank you


5 replies

Userlevel 7
Badge +6

@Josef Merk -

I just tried to reproduce this on a test board using my Windows 10 laptop with Google Chrome and couldn’t. I typed the full alphabet (A-z) as a single word into a new text box and it didn’t wrap. 

Can you try using a different access method (e.g. different browser or desktop app) to see if this behavior is happening to you on all devices?


@Kiron Bondale thank you for your quick reply. The problem happens on:

  • Version 95.0.4638.54 (Official Build) Arch Linux (64-bit)

  • Version 95.0.4638.54 (Official Build) (64-bit)

  • MacOS (I don’t know the Version)

It does not happen on the Android app (there is a different glitch though, strange colors of graphics, also new). 

The board works on Brave Browser and Firefox. 

I forgot to say that on the Chromium Browser, it has worked until recently, so this is something relatively new. The bug on the Mac was like 3 weeks ago.

Userlevel 7
Badge +6

@Josef Merk -

Since it works on some configurations and not others, it might be advisable to open a Miro support request so that they can try to reproduce it on the same system combinations which are causing you trouble. You can do that here: Submit a request – Miro Support & Help Center


Userlevel 7
Badge +12

I will share my unexpected (and unwanted) text object observation.

When I use the highlighting feature, I can see lines

  1. separating each new line of text; and
  2. on either side of any text that has formatting.


I have this issue too: “Strange and annoying text linebreak behavior in text boxes”

I have tried both Chrome and Firefox for MacOS, but can’t get rid of the problem. Has anyone any idea to solve it?