[INVESTIGATING] Characters disappearing in presentation mode

  • 15 April 2024
  • 3 replies
  • 23 views

Hello there,

Characters disappear randomly in the presentation mode. I have to Zoom In/Zoom Out to view the disappeared character(s). I have tested on both macOS and Windows Miro Apps and the result is the same but with different random characters in different slides. 

 

 

Robert Johnson 2 months ago

@Ali Razavi - Thanks for confirming that you are unable to submit the support ticket. I will open on your behalf - you should receive an email confirmation shortly. Feel free to reply to that email with any additional information while you wait for a response from the support team.

It would be helpful if you could let us know the outcome of the issue, as others may be having the same issue and could be subscribed to this post. Thanks in advance! 🙏

View original

3 replies

Userlevel 7
Badge +12

@Ali Razavi - Thanks for confirming that you are unable to submit the support ticket. I will open on your behalf - you should receive an email confirmation shortly. Feel free to reply to that email with any additional information while you wait for a response from the support team.

It would be helpful if you could let us know the outcome of the issue, as others may be having the same issue and could be subscribed to this post. Thanks in advance! 🙏

Thanks @Robert Johnson for your answer. However, I don’t any option to report this issue to the Miro support team. Because I’m using the Education Plan. 

FYI, after upgrading to the latest version the issue is not fixed

 

Regards

Ali

Userlevel 7
Badge +12

@Ali Razavi - This is unexpected indeed! If you haven’t already, I would suggest that you report this to the Miro support team by following these instructions:

https://help.miro.com/hc/en-us/articles/360020185799-How-to-contact-Miro-Support#h_01F010RXA0E1S9C0WFQYX75R6C

Reply