Getting a missing XSRF token message when editing a JIRA Card

  • 12 August 2020
  • 7 replies
  • 1150 views

I’ve just configured the JIRA Cards add on for Miro, and can create JIRA cards from MIRO without any troubles.  However, when I try to edit any JIRA card the below message flashes up briefly before disappearing, and no changes are made to the JIRA card.

 

Has anyone else had this issue or knows how to fix it?

XSRF Security Token Missing

 


7 replies

Userlevel 7
Badge +5

Hi @TomDouglas,

You should definitely reach out to the Support team with this question. Here is the form

Thanks.  I’ll do that.

Hello @TomDouglas , did you find a solution? thanks

Not yet, no.  My ticket has been passed on to the tech team, but I’m still waiting to hear back.

Hello @TomDouglas let me know when you heard from the technical team. We have the same issue and it was working perfectly fine 2 weeks ago. I redid the JIraCards for Miro config in Jira and I can pull info from Jira to Miro but can’t update and push back to Jira, I get this error message. 

Hello @TomDouglas, issue resolved this morning! We didn’t change anything

Badge

Hi @TomDouglas - I and one other on my team experience this same issue (the rest of the team is working ok).  I logged tickets in with both Miro and Atlassian support (at Miro’s suggestion since they didn’t have an answer) several weeks ago and we haven’t yet found the cause.  

Miro support doesn’t provide a ticket number, but perhaps you can give the link to this convo and they can sync up on our tickets. I’ve done that in mine. 

Reply