Idea

Fix Zoom levels on Board

  • 16 October 2020
  • 3 replies
  • 1316 views

Userlevel 1

Whenever we add new objects, specially frames, the zoom levels tend to automatically change. Hence we need to keep adjusting the size of the object. Many times, the objects on the board are hence placed with different sizes, some too small, some too large, as we adjusted the size of the object based on what we could see on the board. While collborating with the team, this cause a trouble as sometimes things are so small to read or too large to fit accurately on board.

Can we fix the zoom level on the board and it not change automatically.


3 replies

Userlevel 6

@Malvika Sinha It takes some practice to get used to zoom levels, and you will find a style that fits you.

I created a scaling guide based on an A4 dimension frame to help me decide the level of zoom I wanted de default view of most of my content to be at, given a desire to zoom in to smaller objects or out to a bigger overview.  My default view is not the complete view of everything, as that changes as I add more frames.

Another thing I do is mostly use frames of a consistent size and shape (e.g. 16:9 for a laptop view so that I can see a whole frame in one screen) and then build my content into similar frames. This helps me to not have to adjust sizes quite as often.

Here’s a discussion on board design best practices. https://community.miro.com/best-practices-discussions-48/board-design-best-practices-947

 

I have this same issue, only the zoom seems to change when I am just working on my own, with objects becoming larger and larger and larger, and I have to continuously resize them down. I have no idea why this is happening. It should not be happening.

I too am having the same issue. When I duplicate a note or card, the app zooms out to put the new card in view.  I’d much rather it pan, or do nothing -- I know already about where the duplicated object would be placed.  I’m not collaborating with anyone, and I’ve set the zoom at a level that’s good for me.  I’d rather the zoom level not change, so I don’t have to keep setting it back to my preferred zoom level. 

I’ve hunted for a preference for auto-zooming, but haven’t been able to find it. 

(Brian’s suggestions are helpful, but I’ve got a board that’s much taller than the screen. Too many cards to fit it all on screen .. which is how I want to work with it - all my currently active cards are in view.) :) 

Reply