Question

Transferring ownership error

  • 16 August 2021
  • 5 replies
  • 39 views

Badge +1

Hi,

I’m transferring ownership to someone and I’m getting an error saying “User is not in account”. What does this mean and how do I resolve it?

Thanks,

Kirsty


5 replies

Userlevel 7
Badge +16

@Kirsty Evans - I will assume you are trying to transfer ownership of a board to another Miro user.

My initial thoughts are that either the user you are trying to transfer ownership to is not a full licensed member of the team to which the board belongs to or there is a bug. However, depending on the plan type, e.g., the Enterprise and Business plans work a bit differently and have additional options/configurations which could be at play here.

So the community can have a bit more to go on, can you please confirm the following:

  • Do you know what type of plan you are on? Some more info on plans can be found here.
  • Are you the “board owner” of the board you are attempting to transfer ownership of?
  • What steps are you taking to transfer ownership?
    • And what is the very last action you have taken when the waring appears?
Badge +1

Hi Rob,

 

I’m on a full plan as part of my company and I’m currently the board owner. To transfer, I invited the user email to the board and then went to sharing settings, and tried to assign them as an ‘owner’. 

 

Hope that helps and thanks for your response, 

Kirsty

Userlevel 7
Badge +14

@Kirsty Evans -

You might try adding them as an active user to your team first and then share the board with them.

Kiron

Badge +1

Hi Kiron,

 

That is how we’ve tried - adding them to the board and selecting as owner but unfortunately get the error message above. 

 

Kirsty

Userlevel 7
Badge +16

@Kirsty Evans - What @Kiron Bondale is referring to is adding the user to your team, then the board.

For example, if you were on the Miro Team Plan:

  1. You would head to the Team profile settings:
  2. And then the Users page where you would use the Invite team members action: 
  3. And now you would add them to the board as you have described.

You mentioned being part of a “full plan”. There are a number of different Miro plans, but none called “full”:
 

 

If the warning you received was exactly “User is not in account”, I suspect you are on the Business or Enterprise plan and would suggest either reaching out to other Miro users in your organization to see if there is someone who knows the details of your plan type and can help or that you open a Miro support ticket as they will be able to access your plan information.

guide → Get help → Support

 

Reply