Suddenly can't change the text in the story map boxes

  • 20 September 2021
  • 1 reply
  • 23 views

I am evaluating Miro to use for story mapping for Gerdau, and when I first downloaded the product, I could enter text in the text boxes and the sticky notes. When I went to download it as a PDF, suddenly I can’t enter text in the text boxes or sticky notes. I added a frame as part of the share process. When I couldn’t share, I deleted the frame. The only place where I can enter text is if I add a comment.

Just prior to this issue, was when I tried to take an example of a story map to share with my PO to see if this is something we want to use for story mapping. 

I tried editing an existing text box/sticky note; adding new text box/sticky notes. 

I made sure the objects weren’t locked. I can add text to comment boxes.


1 reply

Userlevel 3
Badge +3

Hi @Sherry Penoff,

Thanks for sharing! We’ve converted your post into a ticket because this particular case requires further investigation. Rest assured soon you will be approached by Customer Support Department!

Reply