[RESOLVED] Upgrade function not working - 'Сustomer create failed' error


Badge

It’s something wrong while submit for purchasing

 

 

 

 

 

 

 

 

 

Marina 6 months ago

Hi @SYD @co-here @GrahamBaird @E Straub @Nataliewong406 @Aiden Song Ko @David We,

Thanks for your patience! 

The bug fix is out and our other customers have been reporting that the payment procedure is working successfully again. Would you please retry and upgrade? Everything should be fine now.

View original

22 replies

Userlevel 7
Badge +14

@SYD -

can you provide more details about exactly what you are trying to do with a screenshot of the steps leading up to the error message?

Kiron

Badge

Hi, I am experiencing the same problem while trying to upgrade my plan from free to Consultant.

Once I enter my postal code for the billing information, the submission form gives me “Customer create failed”. I’ve tried 3 different cards from two different operating countries.  

 

Hi @SYD @co-here,

Sorry about this! I’ve escalated the issue to the Support team, and I’ll get back to you here as soon as there are updates from them. 

Badge +1

Hi folks.

I’ve been trying to upgrade my free plan to a ‘Consultant plan’ tonight. 

However, after entering my payment details, I am seeing a message “Customer create failed”. Does anyone know why this is happening? 

It’s not a banking issue as I’ve already checked. It’s happening in both the app and the website app.

Any help or information would be appreciated.

Thanks,

Graham

Userlevel 7
Badge +16

@GrahamBaird - This is currently a known issue and someone at Miro will be updating us via this post

Badge

I’m having the same issue. I’ve tried two different payment cards and I’ve tried in both Chrome and Edge

Badge

 

 

Same here

Badge +1

Hello, I’m trying to upgrade to Consultant $15 monthly plan, and it keeps saying “customer create failed.” please let me know thank you !

Userlevel 7
Badge +16

@Aiden Song Ko - This is currently a known issue and someone at Miro will be updating us via this post 

Badge

Same here while trying to upgrade to Consultant (or team).

Badge +1

@GrahamBaird - This is currently a known issue and someone at Miro will be updating us via this post

 

Badge +1

Mine worked, I just purchased the Consultant plan!

Badge +1

@GrahamBaird - This is currently a known issue and someone at Miro will be updating us via this post

 

Thanks for the reply @Robert Johnson. Much appreciated. I didn’t realise it was an issue. Hopefully a fix is incoming soon :) 

Badge +1

Mine worked, I just purchased the Consultant plan!

Ah really? I’ll need to give it another bash today and see if it works. 

Thanks Aiden :)  

Hi @SYD @co-here @GrahamBaird @E Straub @Nataliewong406 @Aiden Song Ko @David We,

Thanks for your patience! 

The bug fix is out and our other customers have been reporting that the payment procedure is working successfully again. Would you please retry and upgrade? Everything should be fine now.

Badge

Hi, when I go to buy the consultant plan it shows the same error that appeared to the friends above. What do I do?

HELP ME

Badge

This still happens. Both in browser and desktop app.

All my boards are locked and I can’t upgrade to unlock them, since I’m getting this error.

Can you look into this again? Thanks.

Userlevel 7
Badge +16

@Sverrir Páll Sverrisson - I would suggest that you open a Miro Support ticket.

Badge

It’s something wrong while submit for purchasing

 

Unfortunately i have the same problem. How to solve it. Money doesn’t returned

 

 

 

 

 

 

 

 

Badge

Please tell me how i can solve my problem. Two times i tried to upgrade my account but two times i’ve paid for it but nothing changes

 

Badge

I’m having the same problem, trying to upgrade to a consultant plan

Badge

oh, and i’ve also been charged twice in the process

Reply