[RESOLVED] Problem with scrolling inside box that contains templates

Userlevel 1

On my system recently, I have trouble finding a way to scroll and see more than just the top 12 templates presented. The scroll bar has gone missing, both on my app version and on the Chrome browser version. My arrow/page down keys don’t seem to help either.

is this a new problem with Miro or is there a workaround? I’m on a Windows 7 machine and it seems like the scroll bar used to come up and work with this function.

Thanks much - CHOPS

24 replies

Userlevel 7
Badge +14


I just tried it on my Windows 10 PC using both the desktop app and the browser app (via Google Chrome). In both cases I was able to use the trackwheel of my mouse in the Template Picker to scroll up or down.


Userlevel 1

That’s clear - unfortunately, I don’t have a wheel on my Trackball device. That makes sense - too bad there is no scroll bar, I guess. I’ve been a Logitech trackball user for many years. 

Userlevel 1

So is there any work-around if you don’t have a mouse with a scrolling wheel? Maybe the Miro folks would kindly put a useable scroll bar back on it?

Customer to Miro Support - we have a problem here! Check out the Template Picker please. 

Thanks Kiron, for telling me what to call it!

Hats off! Masks on!


Userlevel 7
Badge +14

@Brittni or @Natalie Larino - any chance you could check with the team on this as it does seem to be a gap for folks who don’t have a trackwheel on their mice/trackballs. There is a very thin vertical scrollbar visible in the browser/app on the far right when you open the Template Picker but the moment you click on it the dialog box closes.

@CHOPS - till this gets resolved your only option might be to search for/filter templates to keep the returned result list < 12.


Userlevel 1

Hi Kiron -

Thanks for the nudge to the company people. I did find that I could look for templates and select them from this page - https://miro.com/templates/

But it’s a hassle to work with it compared to having a scroll bar. this way, they open in the browser version and then I have to sync up my desktop app to the new board before I can get started. That’s the only work-around I was able to find on my own, anyway.

Or I can find the name in the browser library and then type it in to my app Template Picker search, as you suggested.

Thanks for your help today - have a good weekend,




So sorry for this inconvenience working with the templates picker on the board. I’ve pitched this feedback to the responsible team. Thank you! 

Hi @Marina 
Plus one to CHOPS’s comment. Dont ask me to give up my track ball! 
Otherwise loving Miro. 

Userlevel 1

Hi guys, experiencing the same issue with templates. Any update? Thx

I’m also experiencing trouble with the template picker. Without a trackball nor a mouse, I cannot scroll down to the bottom of the template panel to access to the editing mode of my custom templates (when I just search them, the editing mode is not available).

There is still no scroll bar and I can only see the first few templates and the second roll only shows 5% of the next few boards after making a new board @Marina 

Hi @Natalie Crue,

It turned out, I understood it wrong and the team hasn't fixed this issue yet. I’m sorry for misleading you!

I will remove my previous message for now in order not to confuse more people.

Wow, Im a new user and can not use templates because of this bug.  I tried both a MAC and a PC and can not scroll down to see the templates.  Odd and frustrating. Back to Power Point 

Userlevel 7
Badge +16

About the only way I can find around this is if you have a laptop with a trackpad, use two fingers to move up and down on your laptop trackpad should scroll the templates modal window.

Hi @Deborah,

The team told me that this issue with the picker will be fixed really soon. Sorry for the inconvenience!

By the way, all templates can be viewed and used from the main Template Library.

Userlevel 7
Badge +16

@Marina - Thanks for the link. However, this still doesn’t allow users to get to the their custom templates (personal and Shared) which are located at the very bottom of the templates list.

As @Patrice Boisieau pointed out, when you search for a custom template using the top-left search box, you can Add your template to a board, but the Edit option is missing. Luckily there is a bit of workaround you can use (in Chrome at least) to get to the Personal and Shared custom templates).

How to get to your Personal and Shared custom templates without scrolling

NOTE: This works in Chrome.

  1. Open the Templates window
  2. **Click in the search box, to set focus to the modal/popup window** other wise you will just be searching in the Miro board, behind the templates modal window
  3. Ctrl + F (Cmd + F in MacOS?) to open Chrome search box
  4. Search for “personal” or “shared”
  5. Click on a result
  6. And if you still cant see your custom template, because maybe it is off of the page at the top of the modal window, you may need to search again fo the template name.


@CHOPS did you try “page down”?


Userlevel 7
Badge +16

Good point, @Matthias. If you click in the search box and then press PgDn, you will go down. However, when you then click on Personal or Shared custom templates, the cursor has left the focus of the search box, so you will need to use the find feature to search for text/a template that is near the top of the modal. It is silly that we are all having to explore workarounds for this in the first place.

Another workaround for browsing templates is to head over to Miroverse with this link or right from within the “Choose a Template” selection pop-up which appears after you “+ New Board”.

While touring the expanse of the Miroverse you can identify the boards with the comfort of browser scrolling and then add the templates you want.

Userlevel 7
Badge +16

@CHOPS - @Thom Kearney - @Agustin Varela - @Patrice Boisieau - @Natalie Crue - @Deborah - @Matthias - @Vicki : 

Miro has updated the Templates modal popup window and it will be rolling out to all users in coming weeks.

The Changelog release → Meet the new templates experience with 60+ new designs

I have the new template experience on my account and this appears to have solved the scrolling issue:


Userlevel 1

Thanks @Robert Johnson! Happy New Year!

Userlevel 1

Any idea when this will be rolled out? Nothing more frustrating than knowing its been fixed, but not for everyone. Well, not for me anyway. Come on people! What’s the deal here?


Thanks and happier New Year - with scrolling.  @Robert Johnson

Userlevel 7
Badge +16

@CHOPS - Tagging @Vicki here to see if there is an ETA.

Hi- Still no scrollbar showing - I’m on Macbook pro with Chrome

Any suggestions? I’ve tried 2-finger scroll but nothing? 

I have zoomed out the screen but it still doesn’t show all the templates? I do not use a mouse or roller ball. 



Userlevel 1

Thanks for mentioning me @Robert Johnson and for your feedback @CHOPS 

We've bundled this small fix with a number of other larger improvements to the templates experience as well. You can learn more here.

We will be gradually releasing the new templates experience to different users over the next few weeks. When the roll out is complete and the new experience is available to all users, we will make additional in-product communications via 'What's new?' section and an update in our changelog

Thank you!