[RESOLVED] Google Drive app - 404 error

  • 29 July 2021
  • 9 replies
  • 171 views

Userlevel 1
Badge +3

Google Drive has disappeared from my tool bar - it says re-install but then i click re-install and it crashes - 404 message comes up. Weirdly i still have it on some boards but not on the one i desperately

need for a show and tell next week??!!) Whats going on ??

Marina 1 month ago

Hi everyone,

I’m so sorry you faced this issue! The bug has been fixed.

Please find the full postmortem in the Status Page - https://status.miro.com/incidents/8tq5f8tn53g4

View original

9 replies

Userlevel 7
Badge +16

@Olivia King - Same here. The app shows as being not installed when using the upload action from with a board, but shows as installed when on my Apps & Integrations page in my team profile settings. Something is broken.

 

NOTE: I can open existing embedded Google Drive documents, but cannot create new embeds.

Userlevel 7
Badge +16

@Olivia King - I have converted this post into a Miro support ticket, so you should receive an email confirmation of a ticket being opened. It would be helpful if you could please come back here to let us know what Miro support tells you.

Userlevel 1
Badge +2

Hi, 

 

Every time I try to add a google drive file to a board I get a 404 error.

I have tried uninstalling the app and reinstalling, but no luck.

Even when it is installed, it does not come up in the righthand panel, I click on the “more” and 404?? (image below)

I have also check permission in Google, and as suggested, removed and reinstalled permissions? No luck….

 

Any suggestions?

 

Rikki

 

Userlevel 1
Badge +3

Hi Robert, @Robert Johnson 

 I’ve had a reply -  its a bug on their side and they are working on it! :)

“I'm afraid you cannot install/re-install the Google Drive integration due to a bug on our end. We're very sorry about that! 
The good news is that the team is already working on a fix for it. We will definitely keep you posted on our progress. Please bear with us!”

I’ll let you know if i hear more 😊

Liv

Userlevel 1
Badge +3

Its a bug on their side @Rikki Bunder 

I’ve been told they are on it and will get back to me so when i know more i’ll reply again but sadly there doesn’t seem to be much we can do to solve this! I’m really hoping its fixed by Monday as i have work to do which included doing demos with my team on how to use Miro !!!

 

Maybe if you email them too they might add more heads to the fix mix!! :)

 

Liv

Userlevel 1
Badge +2

@Olivia King 

Thank you for the info, I will update this post if I hear anything.

Cheers,

Rikki

Badge

Hello,  

Any news regarding this topic? I have the same problem.

 

Thank you very much in advance.

All my best,

Mariana

Hi everyone,

I’m so sorry you faced this issue! The bug has been fixed.

Please find the full postmortem in the Status Page - https://status.miro.com/incidents/8tq5f8tn53g4

Badge

Dear Marina, 

This is great, but now I have another problem, when I try to sign in google drive through miro, is appears this error:

 

Any ideia how to fix enter?

Thank you in advance.

Al my best,

Mariana

Reply