[RESOLVED] Export board as PDF doesn't show images


Badge +1

When I export my Miro board has a PDF or Vector. It does not show the images in the saved file.

This is also only 1/3 of the Miro Board.

Is there a different way to save large Miro Boards?

 

Robert Johnson 3 months ago

Update # 1:

Thank you for sharing an update on this bug! 

You are correct, this bug's chance of appearance is not connected with a specific board or account and it's hard to say for sure what are the conditions of it appearing for a user (as we actually were able to reproduce it in a small number of cases).

As Marta already mentioned, our development team is currently working on solving the issue, so hopefully, it will be resolved soon enough. We will definitely keep you updated on this one once we have any news to share!

In the meantime, you can simply export the board in low quality, as you correctly suggested that the issue only occurs so far when the images or document previews are exported in vector scalability and it doesn't affect the raster images. Hopefully, this workaround will be helpful until we are able to fix the vector exporting issue!

View original

13 replies

Userlevel 7
Badge +16

@aak - This happened to me briefly about a month ago, but it looks like it is broken again.

My frame looks like this (SVG and a JPG):
 

 

But when I export the board as PDF (Best quality) I get this:

 

Userlevel 7
Badge +16

I have opened a ticket with Miro support and will update this post with what they tell me.

Userlevel 7
Badge +16

Update # 1:

Thank you for sharing an update on this bug! 

You are correct, this bug's chance of appearance is not connected with a specific board or account and it's hard to say for sure what are the conditions of it appearing for a user (as we actually were able to reproduce it in a small number of cases).

As Marta already mentioned, our development team is currently working on solving the issue, so hopefully, it will be resolved soon enough. We will definitely keep you updated on this one once we have any news to share!

In the meantime, you can simply export the board in low quality, as you correctly suggested that the issue only occurs so far when the images or document previews are exported in vector scalability and it doesn't affect the raster images. Hopefully, this workaround will be helpful until we are able to fix the vector exporting issue!

Userlevel 1
Badge +3

This is a big issue we are having also - i would love to hear more when this is sorted :) Thanks :)

Badge +1

any updates on this?
has it been fixed yet?

Userlevel 7
Badge +16

any updates on this?
has it been fixed yet?

I have not had any updates from the support team since the above response from them on June 7, 2021. They did prefix my ticket name with what looks to be an internal item number for fixing this, so it does appear to be on their backlog.

Userlevel 1
Badge +3

Hey Robert - do you have any idea when the google image search function will return ?

I’ve had probs today with Google drive too !! Gurrr

(Still love you Miro! ) ;)

Userlevel 7
Badge +16

@Olivia King - Sadly, I have no insights into the status of the Google image search app and can only go on what I read here → https://miro.com/marketplace/google-image-search/

Which, so far is only:

Starting July 1, 2021, Google image search is temporarily unavailable in Miro.

Userlevel 1
Badge +3

OK, Thanks for replying :) It just such a useful tool a shame its gone for now…! 

 

Have you had the google drive issue today - or is that just me ?

Some boards still have google drive, but others say i need to reinstall and when i click on it, it comes up with a 404 message on the browser!!

Userlevel 7
Badge +16

@Olivia King - The Google Drive issue was likely due to a technical issue from earlier today:

https://status.miro.com/incidents/m1q8r0wjyy3g

I would suggest that anyone who replies on Miro for their workflow subscribes to status alerts here:

https://status.miro.com/

I am able to load a Google Drive Sheet from Miro right now. If you are still having issues, I would suggest reaching out to the Miro support team.

https://help.miro.com/hc/en-us/articles/360020185799-How-to-Contact-Miro-Support

 

Userlevel 1
Badge +3

Super star :)

Thanks very much! I will do that now! 

Userlevel 7
Badge +16

@Olivia King - Ugh oh… just seeing this now and I already created a Miro support ticket from your other post - oops :) Perhaps this issue will get extra attention now :wink:

Userlevel 1
Badge +3

Haha! Hopefully cause its still not working properly!! 😏

Reply