[POTENTIAL BUG] Updates will not load in Feed pane

  • 3 June 2021
  • 4 replies

Badge +1

Hi there.

I'm having problems with the "updates" functionality.

When I try to see my unread messages, the Updates pane opens but the content will not load. I just see the spinning wheel.

I’ve left it for hours, and it still doesn’t load.

Toggling between “All Updates” and “Unread” makes no difference.

The same issue is present using the Mac app, and across different browsers.

This has been the case for a couple of days. I’m unable to manage access requests as a result.


Can anyone suggest how I can sort this?




4 replies

Userlevel 7
Badge +16

@Andy Hall - I recall a nearly identical report of this a while back, but cannot find the post right now.

Because this is happening on all channels on your computer, it is likely at the OS level.

Things it could be:

  • Firewall
  • VPN
  • Ad blocking software

It could also be beyond your computer and occurring in any networking hardware, e.g., modem or router.

Are you able to connect your computer to your phone’s wi-fi hotspot?

Userlevel 7
Badge +16

@Andy Hall - I found the other post and @mentioned you in it:


Badge +1

Thanks @Robert Johnson . I’m having the same experience in that other thread, even down to what I’m seeing on the phone app.

I guess I’ll open a support ticket.

Appreciate your help.


I am using a free account version, so I am not able to create a support ticket. Or can anyone provide me with a link on how to do this?

Looking at previous updates about this issue/bug I tried the various points; no VPN, only one device logged in, no spam filter / popup blockers etc.

Last weekend the access requests were coming in and I could handle those, but since last Monday the feed pane is not showing content. Only the connecting / spinning icon is showing.