Answered

Miro loading extreeeeeeemley slow...

  • 3 September 2020
  • 10 replies
  • 1552 views

Hi, 

 

On Tuesday I run my first Miro workshop. Everything’s ready but when working I noticed the dashboard and then particular boards are loaded extremely slow (like 2-3 minutes). Nothing fancy on the boards. Just testing, only shapes and a few templates. 

Using: Macbook Pro (tested both Safari and Chrome and the osx Miro app)

Tested Windows (Firefox and Chrome)

Tested iPad app.

Tested network speed (upload, download 250+)

Tested on iPad LTE gsm.

Consultant plan, two members.

Other apps work like charm.

Restarted everything.

 

I invited a one time occassional user. She logged in….and reported the board (any board) doesnt load.

Have you noticed same problems?

 

Best, 

Bartosz

 

 

icon

Best answer by Kiron Bondale 4 September 2020, 21:25

@Dobry Bart -

Here’s the link to Miro’s uptime page: Miro Status

Kiron

View original

10 replies

Userlevel 7
Badge +12

@Dobry Bart This happened to me last week. I had a group of about 12 participants. The board was loading pretty slow for participants in a number of different places. This never happened before for the same learning session.

There were elements that were odd such as sticky notes with only text but no “sticky note container”. 

 

In any case, I always get participants to refresh or use a different browser type. Mostly gets resolved. Curiously not so on that day although we just left it at that :)

Userlevel 7
Badge +14

@Isman Tanuri & @Dobry Bart - FYI, there was a temporary issue yesterday with boards not loading in the morning (Eastern timezone) which was resolved. Coincidentally I’m finding very slow load times right now for a fairly basic test board which I’ve got :rolling_eyes:

Kiron

Thanks @Kiron Bondale ! Is there anyplace I can check platform status?

Thank you @Isman Tanuri for the info and that’s not what I wanted to hear :))) I’m about to run 10 persons workshop on Tuesday and now I’m affraid if it might crash or something…

 

Anyway, thanks!

B.

Userlevel 7
Badge +14

@Dobry Bart -

Here’s the link to Miro’s uptime page: Miro Status

Kiron

Kiron, guys, thank yoy very much for such quick and valuable replies! <3

 

Best from Poland, 

Bartosz

Userlevel 1
Badge +2

Help same thing is happening in Australia now where boards loading so slowly they are unusable. Even all Miro related sites running slow. Took me just under 2 minutes to load a support request on the miro site. It is an issue in the app and on web version. Checked internet and running at 216mb download, and all other web apps are find, just Miro. Tried rebooting and no go. This is the same issue that happened many months back and last time required Miro to upgrade servers. Hellllp please as cant work.

Userlevel 3
Badge +4

@Dobry Bart -

Here’s the link to Miro’s uptime page: Miro Status

Kiron

@Matthew Anderson 
Have you tried clearing the cache on your browser? If you are running the desktop version (and the problem is still persisting) have you tried uninstalling Miro and installing it again?

Userlevel 1
Badge +2

Hi Reid

 

Thanks for replying. It was not just the app, or the web app, it was almost all miro realted sites. So it’s not about an installation its about connectivity to Miro. All other sites, apps working fine with 216Mb download, The Miro status page says no issues. (which is exactly what it said last time Miro had server issues).  I downloaded the Har files which showed a series of issues related to connectivity which I have passed onto Miro. It has now fixed itself yet no change on my end. However I have asked Miro for a response on what has caused this and what I/they can do differently.  Just waiting to hear back from the team, they are pretty good normally. My fear is last time this happened it went on for weeks before they upgraded the servers.

I love the Miro product and my number one challenge is purely stability, which has improved over the last 7 months.   

 

Userlevel 3
Badge +4

@Matthew Anderson,

Cool, let us know what they suggest as it might be helpful to others in the future if the problems rears its head again :)

Userlevel 1
Badge +2

So now we are seeing the cant access Miro issue. This is happening at the same time (5pm Sydney/8am UK) of day as earlier in the week and is why I called out this was not an app installation issue but a connectivity to server issue. Please investigate promptly as last time this happened 7 months ago it rolled on for weeks and then you finally upgraded the servers. I literally cannot work, my clients is asked is Miro this unstable. I know the Miro team works extremely hard so please help get thsi permanently resolved

 

 

Reply