iPhone wireframe disappears in presentation mode

  • 22 September 2020
  • 7 replies
  • 448 views

I am trying to use an Iphone wireframe as a frame for a presentation. Even when I toggle "show phone" the phone disappears in presentation mode (iMac as well as iPad). Is this a user problem or a bug?


7 replies

Loading
Hello

I have the same problem. Do you already have a solution?

Userlevel 7
Badge +16

@Ильдар Абдрашитов  - This is a known issue and apparently it has not been fixed. This happens for me too when I select the Phone wireframe object in Chrome on Windows.

A similar post about this issue:

https://community.miro.com/ask-the-community-45/export-wireframes-1515

hm.. I did not find this issue. Thanks a lot. :pray:

Badge +1

I am trying to use an Iphone wireframe as a frame for a presentation. Even when I toggle "show phone" the phone disappears in presentation mode (iMac as well as iPad). Is this a user problem or a bug?

Userlevel 7
Badge +14

@dung tran -

Can you confirm that you’ve selected “Create frame” from the context menu for the wireframe? I just did a test using Google Chrome on my Windows 10 PC and it seems to work fine - see below.

 

Kiron

Badge

I guess this is still an issue as I am having this exact problem.  Going on 6 months?

Badge +1

@dung tran

Can you confirm that you’ve selected “Create frame” from the context menu for the wireframe? I just did a test using Google Chrome on my Windows 10 PC and it seems to work fine - see below.

 

Kiron

Thank you

Reply