*Invisible/Non-Existent* cards randomly appearing

  • 22 November 2021
  • 1 reply
  • 10 views

Hoping someone can help me with this - I keep getting random  invisible cards appearing on my Kanban board. I’m not adding any cards, they just appear when I refresh my Chrome browser.

 

If you look at the attached screenshot the column says there are 11 cards ,but there’s actually only 9 cards. And I can’t delete the invisible cards underneath the cards I’ve actually created. 

 


1 reply

Userlevel 2
Badge

Hi there, Luke!

That’s indeed some strange behaviour but I’m sure we’ll get to the bottom of it!

Firstly, could you confirm that your board is private and no one else can access it and make any undesired changes? If you’re not sure whether it’s public or private, please access the Sharing settings on the Share menu. To make your board private, make sure to stop sharing on different access levels: with the team, Company (if you're on Enterprise plan), publicly, with a project, and with particular users by unselecting them in the Sharing settings.  You will have to remove each user until it only shows you (the Owner). 

Note that on Free plan you cannot stop sharing a board with the team.

Large_GIF__972x494_.gif
Setting a shared board to private

If you’re curious, you’ll find more information on this topic in the following Help Center article: Public boards vs. private boards.

 

With regard to the added cards being invisible  - I have not been experiencing any similar issues and nothing has been reported to us from other users. This doesn’t make the problem less annoying to you of course! But there is a good chance that something on your end is causing the issue you’re experiencing. To that end, could you please try these basic troubleshooting steps:

 

1. Try the Incognito mode or any other browsers' Private mode or window. This allows us to rule out the possibility that the issue is caused by cache and cookies or some browser extensions. If you have some extensions enabled in the Incognito/Private mode - please temporarily disable them.

If in the Incognito mode everything works fine, please make sure to clear your browser's cache and cookies and then sign out and back into your Miro profile anew before checking the process in the standard mode. Additionally, please disable all extensions for your browser.

2. Turn your VPN off/on.​
3. Switch to another browser/network/device and check the situation there.

Let us know how that is going for you - I’m curious to see what you have to say!:nerd::flashlight:

 

Reply