Answered

How do I get Miro to stop preventing my browser from hiding on Command-H?

  • 24 June 2021
  • 3 replies
  • 42 views

(Mac) Command-H does nothing in Miro.  This is a big problem, because IT’S SUPPOSED TO.  It’s supposed to hide my browser.  This “little thing” has become a bigger and bigger problem.  How do I disable this and get Miro to hide like any other web page I might be on at that second!?

icon

Best answer by Robert Johnson 24 June 2021, 21:17

View original

3 replies

There absolutely needs to be a way to manage shortcuts - especially when you take them over. You obviously understand the value of keyboard shortcuts in work efficiency as you spent a lot of effort to enable them in your tool. However, by only focusing on how workers use your tool, you left out the fact that we use a dozen other tools in our daily work and that by commandeering keyboard shortcuts to increase productivity in your tool you’ve conversely reduced productivity in broader work patterns. It’s OK to not think of everything when implementing a feature, but this has been an issue for over a year and you need to bump it up the prioritization ladder.

 

And while it isn’t the most convenient or eloquent workaround, you should be able to click into your browser’s address bar (which removes the focus from the Miro board and its code) and then use your keyboard shortcuts.

This is no better than what I have to do right now, which requires me to (1) notice my attempt to hide didn’t work, (2) remember why, and (3) navigate to another tab with disgust.  Miro needs to take cognitive load far more seriously.  I would use Miro a lot more and with a lot more interest if it weren’t so frustrating with it’s pop-up distractions, weird movement controls, and shortcuts which violate convention.

Userlevel 7
Badge +6

@RSummers - Miro does not currently have an option to disable their custom shortcuts or hotkeys.

There are a few existing Wish List Idea post that I suggest you add your comments/vote to:

https://community.miro.com/search?q=disable%20miro%20shortucts&content_type%5B0%5D=ideation

And while it isn’t the most convenient or eloquent workaround, you should be able to click into your browser’s address bar (which removes the focus from the Miro board and its code) and then use your keyboard shortcuts. Their may also be a browser extension that allows you to block website-specific shortcuts/hotkeys. 

Reply