Emojis in table turned Black & White

  • 19 November 2021
  • 7 replies
  • 53 views

I was using emojis in different colors to mark and better understand a table. I somehow made the emojis turn b&w and now it’s kinda useless and annoying. Does anybody know how to bring my colors back? Thanks!


7 replies

Userlevel 7
Badge +6

@STVinMotion - This could be an OS issue as per the following Help Center article:

The full article:

https://help.miro.com/hc/en-us/articles/360016026559-Stickers-and-Emojis

 

What happens if you add emojis outside of the table?

Or of you create a new board and add emojis?

Userlevel 7
Badge +6

@STVinMotion - I created a board, added an emoji, and then took screenshots of how it looks for me when I open the board in Windows 10 and from Chrome on my Android phone - you can see how the emoji looks different:

 

How does it look for you when you open the board?

https://miro.com/app/board/o9J_lhgHRkA=/

@STVinMotion - This could be an OS issue as per the following Help Center article:

The full article:

https://help.miro.com/hc/en-us/articles/360016026559-Stickers-and-Emojis

 

What happens if you add emojis outside of the table?

Or of you create a new board and add emojis?

When I add a new table - the emojis show in color.

Some areas in my original table still show emojis in color.

I tried to go back in history but it didn’t solve it. But when I make changes to a cell - then it shows it in the history side bar - it shows the emoji colors of that cell.

@STVinMotion - I created a board, added an emoji, and then took screenshots of how it looks for me when I open the board in Windows 10 and from Chrome on my Android phone - you can see how the emoji looks different:

 

How does it look for you when you open the board?

https://miro.com/app/board/o9J_lhgHRkA=/

The link shows colors perfectly

Userlevel 7
Badge +6

@STVinMotion - Hmm. I would suggest reporting this to Miro support for further investigation.

https://help.miro.com/hc/en-us/requests/new?referer=community

@STVinMotion - Hmm. I would suggest reporting this to Miro support for further investigation.

https://help.miro.com/hc/en-us/requests/new?referer=community

Thanks! I will 🤞

I was using emojis in different colors to mark and better understand a table. I somehow made the emojis turn b&w and now it’s kinda useless and annoying. Does anybody know how to bring my colors back? Thanks!

 

Are you….

  • using Chrome
  • using a bold font for the emojis?

I’ve had the same in other web apps, and just seen this which fits with when you first posted: https://support.google.com/chrome/thread/136127348/chrome-bold-weight-emoji-broken-version-93-0-4664-45?hl=en

Reply