Comment only mode - Knowing when someone is accessing the board

  • 10 September 2021
  • 3 replies
  • 35 views

Userlevel 1
Badge +3

Hi,

I have a board the should work as a Virtual Exhibition that anyone can access in “Comment only mode” using the link. 

Sometimes we use this board to showcase our work in an online meeting. But the board is open to access at any time.

If I have a board and use “can edit” then I (as board owner) can see/follow the collaborator’s cursor and I also see that someone else is accessing the board the same time I’m logged in.

But if as in my board, I’m using comment only (since I don’t want the visitors to be able to edit just comment), then I don’t see them when they have entered the board.

If I know that they are there I can at least chat with them in the comment only mode and by that “interact” without having an online meeting.

Is there a setting to change or way to fix this and still use comment only for the board. Let’s say I have a timeslot when I invite people to the board but not through an online meeting tool like zoom. Then it would have been nice to now if there are other users only or when they enter.

 

I don’t know if I made myself clear, but hope you understand and maybe have some ideas for how to solve/work around this issue.

 

//Johan


3 replies

Badge +2

Hi @honkenen 

Thanks for asking your have question. You have a brilliant Miro board!

Regarding coursors, you are right that Commentor/Views coursor are not shown (because they don’t have rights to edit). However, you can see the list of Viewers/Commentors who are currently on the board. The list of visitors is in the top right corner. Also, you can click on one of them and start following them automatically (to see what one of them is seeing). Please refer to the GIF below.

 

I hope this helps. Let me know if you need further assitance!

Userlevel 1
Badge +3

@Nikita Granin Thanks for your answer.

I was looking for that avatar to show up but it didn’t, that’s why I asked here. I thought that list of Viewers would be my option.

I checked some of my other boards and realize that there was one small thing that was different between the boards in terms of Share-settings.

If I click Share and then in the lower right I have: “Shared with project and X member. Sharing settings.

I clicked on Sharing settings and permissions. If I change  in the drop-down list for “Adding guest names if board is public” to “Guest can add their names” then they will not show up in the list of viewers.

So I changed that option into “Guest can’t add their names” and that solved my problem.

 

//Johan

Badge +2

Hi @honkenen ,

Thanks for sharing. I am very happy to hear that all works properly now! To add, the list of avatars only appears when another user is on the board simultaneously with you(online). If there is something else we can help with, just share!

Reply