cannot unlock, move or delete selected elements

  • 25 November 2021
  • 5 replies
  • 20 views

I copy pasted elements into a new board to re-use certain templates. 

What I found is a whole batch of elements, stickies shapes etc. can be selected but that's it, I cannot move them delete them or unlock them. I can still write in the stickie though


5 replies

Userlevel 7
Badge +5

@philip botha -

Are these objects grouped? Does this happen when you try to access that board using a different method (e.g. Miro desktop app vs web browser OR incognito browser session vs normal browser session)?

Kiron

Hi,

 

thank you for the quick response

  1. Some of the elements may have been grouped. However I do not see the normal menu dialogue to change anything i.e. - UNGROUP - at all
  2. No, I have been access ing the board only via the app

I have tried closing the board, closing the ap but so far haven't been able to find anything I can do except hide them behind a white rectangle :)))

Userlevel 7
Badge +6

Does this still happen in a duplicate of the board?

Hi

it has only happened on the duplicate, I haven't worked with the original for a while.

I was able to delete certain elements but not others. Mo9st of what I am creating is new, I just wanted to use some old elements on it so I cop pasted it into a new board. It isn't a duplicate board

Thanks for the interest

Userlevel 7
Badge +6

You have a board with some objects behaving unexpectedly. I am suggesting that duplicating the trouble board may resolve the issue. 

The only time I would suggest against this is of you had shared the current board's URL and didn't want to have to share it again. 

Reply