Possible presentation mode with movement via frames in frame mode

  • 28 June 2020
  • 7 replies
  • 1420 views

Userlevel 7
Badge +18

Hello,

if you are in frame mode and the frames are not so close together then you can get a nearly prezi-like presentation.

I haven’t got set frames into details of pictures but with doing this the effects could be even better than in my result.


Michael


7 replies

Userlevel 7
Badge +14

@mlanders -

This is a very cool use of the presentation capability - pretty much like those old “flip book” animations of days gone by! 

Kiron

Userlevel 3

I use this kind of “flowing” presentation more than the frame per frame “hard” switch. The visible grey frames and the titles keep disturbing me though. I delete the frame titles so it’s a little bit better, but then you loose the overview in the frames menu. My workaround is to use hyperlinks to jump from one place to another.

So being able to choose the frame color and opacity would be great.

I did this recently as a “thank you” to a group at the end of a couple days working together in + out of Miro. I highlighted the week, “flipping” through the frames I made using frames menu + space bar, while playing a celebratory music track in the background. Even though my timing was a little off and I could’ve used another hand (or better coordination abilities) to fade out the music, the group enjoyed it!

Userlevel 5
Badge +9

I’d like to be able to:

  • control the speed of movement between frames.
  • Have it follow the path of the line drawn between frames. 
Badge

I like the movement between frames while skipping from one frame to another, but it disappears when switching to fullscreen mode. Is there some workaround?

Badge

I like the movement between frames while skipping from one frame to another, but it disappears when switching to fullscreen mode. Is there some workaround?

I have exactly the same question.

Badge

I like the movement between frames while skipping from one frame to another, but it disappears when switching to fullscreen mode. Is there some workaround?

I have exactly the same question.

And now I have the answer as well. Using Chrome, you can enter full-screen from the browser View menu, and turn off “Always show toolbars in fullscreen mode”, and you are good to go.

Reply