Unable to rename release/swimlane


Hi,

I can’t seem to rename the releases, when I click on the “...” it automatically selects the whole board.

Is there a bug or something I do wrong ? How can you rename a release ?

 

 

Thanks,

Alex


21 replies

Userlevel 7

@Alexandre G -

Does clicking on the name (e.g. MVP) not allow you to select & rename it directly?

Kiron

Userlevel 1

I’ve got exactly the same problem. It worked in the beginning and now I don’t know if I’ve got too many tasks/stories or what (but I’ve only got 2 releases), I can’t use the 3 dots anymore to access the menu to edit a release..

when I add a new storymap to the same canvas, that behaves fine.. but I obviously don’t want to drag all stories over to the new one..

 

quite disappointed because this was one of the main reasons to decide for miro 

Hi all - I am having exactly the same problem. I can’t rename releases and the functionality with the three dots doesn’t seem to be working, so I cant move releases. It used to work so I think there may be a bug.

I also have this problem.

Userlevel 7

@claudia , @Emma Young  & @Ben Collins , would suggest at least one of you open a support ticket with Miro to see if they can troubleshoot and resolve this: Submit a request – Miro Support & Help Center

Kiron

Thanks for the suggestion, @Kiron Bondale .  I filed a request here: https://help.miro.com/hc/en-us/requests/180254

Userlevel 7

Hey @Alexandre G @claudia @Emma Young @Ben Collins,

Will you please check if you use the right navigation mode? All details are in the article - https://help.miro.com/hc/en-us/articles/360017731053-Navigation-Mode.

The Support team could reproduce this issue when the touchscreen mode was chosen by mistake. 

My navigation mode is “Mouse”.

Userlevel 1

I’ve tried with mouse and trackpad, each in their specific mode. but that doesnt make any difference

also, I’ve got two storymaps on one canvas, one that I set up a month ago that contains all the details and then a fresh one. it’s ok on the fresh one, but not functioning on the actual one that I want to use..

 

Until they found the solution, you can:

Duplicate the user story map.

Delete the previous one.

Edit the titles :)

Userlevel 7

I see. Thanks all for your reply! I’m sorry I couldn’t help. Will you please reach out to the Support team directly as Kiron suggested? I hope they will be able to investigate the case and find a working solution.

As soon as you hear from the support team, you are welcome to come back here to share the solution with the rest of the community :wink:

 

@saeid sisakhti, thank you for the workaround :blush:  

Userlevel 1

I’ve created a ticket, will see what happens and post a response here

 

@claudia  Any updates? Have exactly the same issue and for some reason the link to your ticket fails to open.

Same issue here. Thanks for the workaround @saeid sisakhti 

Userlevel 1

apparently its being worked on.
they’ve identified it as a bug now. still waiting for a resolution

Thanks for the suggestion, @Kiron Bondale .  I filed a request here: https://help.miro.com/hc/en-us/requests/180254

This page doesn’t exist. I tried searching for “180254” on the help page but nothing.

Miro, if you’re going to have bugs, please fix the help system first.

Until they found the solution, you can:

Duplicate the user story map.

Delete the previous one.

Edit the titles :)

This works for me. Although I would prefer that the bug was fixed instead. :/

Hi everybody,

having the same problem here, any news from the support team?

BTW, thank you for the suggestion to duplicate the map - worked for me as well =)

apparently its being worked on.
they’ve identified it as a bug now. still waiting for a resolution

Any update?  I have same problem and am using the correct Navigation mode.  Why does it work for some people in my team and not others?

 

I see. Thanks all for your reply! I’m sorry I couldn’t help. Will you please reach out to the Support team directly as Kiron suggested? I hope they will be able to investigate the case and find a working solution.

As soon as you hear from the support team, you are welcome to come back here to share the solution with the rest of the community :wink:

 

@saeid sisakhti, thank you for the workaround :blush:  

Can you get us an update on this?  Do we have a date when issue will be fixed?  Why does it work for some people and not others within same team?  The link, above, to the support ticket that was raised, didn’t work

+1 to fix this bug !

Reply