[RESOLVED] Stuck on the loading screen after I left the team


Hi all,

after leaving a board from my former team, I cannot login to my account anymore. And I was under the impression that I had a personal account. I seem to be stuck on the loading-screen (see screenshot).

 

 


45 replies

I've left a team but I can't seem to join a new one

 

Just getting used to Miro and when I first registered, I joined the wrong team. I’ve now left the team I was in and hoped to be able to join a new team. But all I see to get is a grey screen & the Miro logo (the 3 arrows) and nothing else. This is on both the Web UI and the desktop client.

Any tips on how I can get out of this dead end?

 

 

Userlevel 7

@Lee Theobald -

Are you the company or team admin? If not, one of those two roles would need to add you to the team you are trying to join.

Kiron

Yes. Thanks Kiron - got a team admin to re-add me and I was fine. Because i got offered a choice of teams on registration, I was half-expecting to get that screen again (or anything but a blank screen really). But all good now :)

Userlevel 7

@Peter Lok - can you check with your company or team admin for Miro who would have invited you to the board to find out if you have been removed from the user list?

Kiron

Hi Kiron,

 

I have been removed (as planned) and the board I created is deleted (as planned). So I should be able to login right?

 

Peter

Userlevel 7

If you are no longer part of ANY team, then no, you would not be able to log on. If the admin adds you to at least one team, then it should work normally…

Kiron

Hi Kiron,

so it appears to be working correctly than :). What I need, is to be able to use my own account again, with my orignal e-mailadess. I’ll contact support and see if they can help me out. 

Kind regards,

Peter

I’ve had the same problem, but don’t want to re-join the team I left.  Just want to start using the tool, but I’m in the “dead logo zone” and can’t do anything except watch the dancing logo.  Tried to use several different browsers, but just the same problem.  How do I get into the actual app?

Userlevel 7

@Eric Hobold - as far as I know, you will have to be added to at least one team to NOT be in the dead zone…

Kiron

Thanks for the reply, Kiron.  Is there any way for me to know who is able to add me back into the NTT team?  Wondering if the Admin has to do this, or if anyone can.

Userlevel 7

@Eric Hobold -

Either the overall company administrator or the team administrator for the NTT team should be able to do that.

Kiron

I am facing the same issue. I am an educator and I wanted to use this board with my students. I can’t expect them to add me , right? Also, even if I were to ask a colleague of mine to add me to a team and then handover the team rights to me, and if that person were to leave, he/she would be facing the same thing right?

Isn’t this an inefficient way to work around the problem, however it could be a quick fix for the time being. 

Rini

Hi Peter 

I’ve got the same problem. Is there any solution?

Kind regards

Katrin

Hi Katrin,

I haven’t heard back from Miro support yet, so I have to wait on that. I think there’s no other solution at the moment.

 

Kind regards,

Peter

Userlevel 7

@Rini -

Unless you create multiple teams, there is a single team associated with your company and whomever your company administrator is should add you to that by default. From there, whether you choose to create other teams is really a configuration choice. In our case, as we are teaching public courses where we’d need to isolate students to their own individual areas, we use teams as an access control method.

If this is not a requirement for your context, you can have one team and just set up different projects to store the boards used for a single class.

Kiron 

Userlevel 7

@Katrin Schillo and @Peter Lok , assuming you were invited by a colleague to use Miro, they or someone else within your companies is the company administrator for the platform. There is usually a default team created for a company and at a minimum they should add you to that so that you are not “orphaned” as seems to have happened by being not part of any teams.

If you can’t locate the individual who is the company administrator OR if you ARE the company administrator and somehow managed to delete the default team or remove yourself from it then unfortunately Miro support is going to have to help you out.

Hi there,

I just left a team in Miro and ever since I hit the button, I’m in an endless loading loop. I haven’t been able to access the dashboard. 
I’ve tried to open Miro in Safari and Chrome and to use the desktop version (for Mac), but no matter where I log in, it’s the same.

Is there anything I can do? 

I already contacted the Miro support but an automatic response e-mail said that it could take several days until I receive a reply.

I signed up individually and am not part of any organization.

 

Thanks for your help!

Aileen

I have the same issue and my account is not part of any organization. I just signed up individually. 
I guess I’ll have to wait for the support to reply in that case...

@Kiron Bondale I’m not part of any organization, so there’s no-one who can add me. Do you know what to do in that case? 

+1 same here

Userlevel 7

@Aileen -

Were you ever able to get into the dashboard successfully after signing up? 

Kiron

@Kiron Bondale Yes, it only stopped working after I left a team (the only team I was in with externals that we are no longer collaborating with).

Userlevel 7

@Aileen -

That would seem to be the issue then - I believe you do need to be part of at least one team. Can you check your browser history to see if you ever visited the team profile page - it should start with https://miro.com/app/settings/team/?

If so, you may be able to get directly to it to add yourself back, otherwise support would likely need to do this for you.

Kiron

+1 and me too

Userlevel 7

Hi all,

Kiron, you are right - now there is indeed an issue, and a user needs to be a part of at least one team to avoid this loading screen.

Here is the discussion on the same topic. If you still experience the issue, I’d recommend reporting it to the Support team at support@miro.com. This will help us to define the scope, and the reps will also suggest a workaround to you.

Thanks!

Reply