Solved

Grid Text Disappears?

  • 29 June 2020
  • 5 replies
  • 253 views

Hey guys !
I have a grid which I already defined in terms of size, content etc.. But for some reason when I double click a cell and add text it, the text immediately disappears after I’m done.
If I create a new grid it seems fine.

Wondering if anyone knows what’s the issue here?

Thanks !

icon

Best answer by Kiron Bondale 29 June 2020, 18:09

And to confirm, is it Google Chrome as there are some other browsers (e.g. IE) with which Miro has some glitches?

If it is a supported browsers, I’d suggest taking a Loom or similar video of it and send it to the support team at Miro here: Submit a request – Miro Support & Help Center

Good luck!

Kiron

View original

5 replies

Userlevel 7

@Adar -

Are you adding the text in a cell or is it a text box which is being created on top of the grid? How are you accessing Miro - is it through a browser? Is the grid locked down?

Kiron

@Adar -

Are you adding the text in a cell or is it a text box which is being created on top of the grid? How are you accessing Miro - is it through a browser? Is the grid locked down?

Kiron

Hi Kiron,

I am adding the text in the cell by double clicking the cell itself.
I am indeed using the browser and the grid is not locked.

If I am doing the same with a brand new grid, the problem doesn’t exist.

Userlevel 7

And to confirm, is it Google Chrome as there are some other browsers (e.g. IE) with which Miro has some glitches?

If it is a supported browsers, I’d suggest taking a Loom or similar video of it and send it to the support team at Miro here: Submit a request – Miro Support & Help Center

Good luck!

Kiron

And to confirm, is it Google Chrome as there are some other browsers (e.g. IE) with which Miro has some glitches?

If it is a supported browsers, I’d suggest taking a Loom or similar video of it and send it to the support team at Miro here: Submit a request – Miro Support & Help Center

Good luck!

Kiron

It is indeed Chrome !
Thanks Kiron

Hi,

I had this error also : double clic in the cell and after writting, the text disappears . I’m on Firefox. How i solved that : simply, delete the grid with the error, and recreate another one. Until now i didn’t encounter the problem.

Good luck

Yolande

Reply