Solved

Changes not saved (over two days) in OSX desktop app

  • 14 July 2020
  • 5 replies
  • 122 views

I’ve created a new board yesterday and worked on it for many hours. Continued work on it today. Once I was done I gave it a name and closed the tab in the app. Tried to find my board again and couldn’t find it by the name I had given it. Found an Untitled board created by me yesterday but EVERYTHING ON THE BOARD WAS GONE. It only contains a single circle, which was the first thing I drew. There was no indication of any issues over two days.Was using the desktop app on OSX.

Raised a support ticket, but “waiting multiple days”.

Right now I’m very upset and I’ve lost all trust in Miro.

 

Has anyone else lost changes? Is that a “feature” of the desktop app?

icon

Best answer by Marina 31 July 2020, 09:03

Hey there,

This issue was resolved by the Support team, and I want to add the solution here for visibility:

Your work wasn’t on the Dashboard since it's not a board, but a custom template.
You can now find this template following the steps:

  • Open a board, click on the three-dot button on the Toolbar and choose Templates.

    5c614a47519e5.png

  • Find Custom templates on the bottom of the left column and click "Personal" or "Shared" depending on the sharing status of the template you've set: mceclip0.png


We discussed a similar issue here - https://community.miro.com/got-a-question-ask-the-community-45/content-of-board-disappeared-after-clicking-save-and-exit-854

View original

5 replies

Userlevel 7

Hey there,

This issue was resolved by the Support team, and I want to add the solution here for visibility:

Your work wasn’t on the Dashboard since it's not a board, but a custom template.
You can now find this template following the steps:

  • Open a board, click on the three-dot button on the Toolbar and choose Templates.

    5c614a47519e5.png

  • Find Custom templates on the bottom of the left column and click "Personal" or "Shared" depending on the sharing status of the template you've set: mceclip0.png


We discussed a similar issue here - https://community.miro.com/got-a-question-ask-the-community-45/content-of-board-disappeared-after-clicking-save-and-exit-854

no, I checked that. The dashboard itself was still there. Just not with the name I set, but as Untitled with a single object on it and no changes after the 1st minute when I started working on it

Userlevel 6

Anything in Trash?

 

I checked the browser version, sadly there’s only the empty board.

Userlevel 6

Hi @Pirmin Schuermann I'm sorry to hear about your predicament. I have personally used the Mac desktop app for many hours without an issue as such. Sounds like there was a sync issue. Have you checked Miro in your browser to see if there's a version of the board you saved?

Another thing you can do is to refresh views in the app:

 

Reply