Answered

Team admin should be able to be detected in "Active users" page

  • 12 October 2020
  • 4 replies
  • 169 views

We cannot detect who is in Team admin role when we search users in “Active users” page.
“Role” shows only “members” even we search Team admin people in “Active users”.

icon

Best answer by Robert Johnson 12 October 2020, 06:43

@Yuriko Shirai - My asking if you had a filter on was to establish whether or not you maybe have been filtering out a role.

After some playing around in my Consultant Plan control panel and looking at the Roles in Miro help article, It looks like the Active users page is under the Company Profile section and therefore will only show Company admins. Instead, you'll want to go to:

1. Users & Team Management → Teams:

 

2. Select a team, which 2ill take you to the Team members page and then click on Filters:

The profile/company/teams settings panel could benefit from some UX review.

View original

4 replies

Badge

This is an area to determine the workflow of the intake team

Here is what I was gonna put all the ideas information station church links nursing we need to execute

Userlevel 7
Badge +16

@Yuriko Shirai - My asking if you had a filter on was to establish whether or not you maybe have been filtering out a role.

After some playing around in my Consultant Plan control panel and looking at the Roles in Miro help article, It looks like the Active users page is under the Company Profile section and therefore will only show Company admins. Instead, you'll want to go to:

1. Users & Team Management → Teams:

 

2. Select a team, which 2ill take you to the Team members page and then click on Filters:

The profile/company/teams settings panel could benefit from some UX review.

Hi @Robert Johnson , thank you for your comment. I am talking about “Team Admin”, not “Company Admin.
I knew we can select filter of Role for Member, Company Admin, and Non-team user.
However, there is not “Team admin” option there.
 

 

Userlevel 7
Badge +16

@Yuriko Shirai - I don't know non-Admins see, but do you perhaps have a filter on?

 

Reply