[RESOLVED] Can't move/delete kanban card



Show first post

36 replies

I’m having the same issue. I duplicated an item in my kanban list, edited it, but the changes wouldn’t take (it always reverted to the original duplicate). Tried to delete it and it just re-appears. Using the Chromium version of Edge.

I too am unsure why this topic was marked resolved- when a fix hasn’t been provided! Where are the moderators/ devs of miro on this?

It is really impacting my workflow not being able to move cards on Kanban from “in process” to “resolved” , or deleting redundant ones.

Anyway, just thought I’d better add my name to the list of people who want this fixed… maybe one day.

Hi - I’m having this same problem. I use Chrome as default but have tried in IE with same problem. Have tried creating a new column and moving all cards across and then deleting either the swimlane or column that contain the problem cards but it won’t let me delete that either.

Can see from the thread that maybe coming back to this later / tomorrow might help but obviously this seems to be a recurring issue and without it being resolved properly will cause a problem for day-to-day Kanban management.

Had the same issue. I could’t delete the card, delete the column, delete the Kanban board. Logout/login helped me.

I’m having the same issues for a Fishbone Diagram with a textbox. I can’t move or delete a textbox. I’m using Chrome Version 90.0.4430.93 

Userlevel 7
Badge +12

@tscott - If none of the following work

  • clearing your browser cache
  • signing out and back into Miro
  • disabling all extensions (usually most easily accomplished by going through an incognito window)
  • trying the Miro desktop app

… then the issue should be reported to the Miro support team, including a link to the board where the issue is occurring.

How to Contact Miro Support

Or, if you are on a paid plan:

learning center → Get help → Support:

 

Adding my case to the thread as well, where the kanban card couldn’t be modified.

For my case, it was the column itself that was bugging:

  • I could not move other cards into that column
  • I could not modify cards within that column
  • But, I could move the cards out of that column

So I wound having to move everything into another column and swapping spots.

Userlevel 1

Having exactly the same issue, but with a frame instead of Kanban board. The frame refuses to be deleted. Just appears instantly afterwards again, time after time

Best,
Mark

I have been having the same issue with Kanban template for the last week or so.

I have tried it in Chrome and Microsoft Edge.

Cards get stuck and won’t move or won’t delete. 

I’ve created a Kanban 3 times and each time this problem occurs. 

It’s really frustrating and really frustrating that there’s no solution 5 months after it was reported.

Same problem yesterday 28/4/21. In both safari 14.0.3 (16610.4.3.1.7) and chrome 90.0.4430.93 . 

Was able to move cards to a new kanban board and the problem no longer occurred. 

Does it only occurs while collaborating with other users? We were working with 6 people. Free plan (trying out). It started with 2 users, who could make new cards but weren’t able to typ text. The others initially had no problems, but after a few minutes, everybody had the same problem.

 

We have the problem in Miro from time to time that cards in a KANBAN board cannot be moved or deleted. After a while it works again, but in a workshop this is very annoying. The problem occurs with different people, so also different operating systems / browsers - even in the desktop client. So it really looks like a board problem. The problem occurs in different boards.

Reply