[KNOWN BUG] Pen Drawings disappear when zooming or navigating.


Badge +1

Hello.

Me and members of my teams faced with problem. When I zoom out of my drawings and after zoom in back all my drawings disappear.

 

Robert Johnson 1 month ago

Update #2 from Miro support:

Thank you for your patience! The development team has released the fix to the issue you were experiencing where objects were disappearing from the board. Please note you may need to log out and back into Miro to ensure you are on the latest version of Miro that contains the fix. Do let us know if after logging out and back in and reopening the board if the content on the board is still missing.

I have tested this again in both Chrome and the Miro desktop app and it appears to have been fixed.

Anyone else?

View original

15 replies

Badge

I also have the same problem. All my drawings have dissapeared((((

Userlevel 7
Badge +14

@z-vi & @irikrid -

I’ve experienced the same behavior right now when trying to reproduce the issue on Google Chrome with a Windows 10 PC. I’d suggest one of you open a support request with Miro here as this looks like a bug: Submit a request – Miro Support & Help Center

Kiron

Userlevel 7
Badge +16

@z-vi / @irikrid / @Kiron Bondale - I am seeing the same behaviour and will open a support ticket.

What happened when I first made some Pen drawings:

 

When I closed and opened the board again:

 

Userlevel 7
Badge +16

Update from Miro support:

Thanks for getting in touch with us and reporting the issue with disappearing pen writings! 

I'm afraid that currently, there's an bug on our side that causes this behaviour. The good news is that the team is already aware of the issue and is currently working on a fix for it. We're bringing our sincere apologies for all the inconvenience it causes! 

We'll definitely keep you updated on the progress. Please, bear with us! 

Userlevel 7
Badge +16

Update #2 from Miro support:

Thank you for your patience! The development team has released the fix to the issue you were experiencing where objects were disappearing from the board. Please note you may need to log out and back into Miro to ensure you are on the latest version of Miro that contains the fix. Do let us know if after logging out and back in and reopening the board if the content on the board is still missing.

I have tested this again in both Chrome and the Miro desktop app and it appears to have been fixed.

Anyone else?

Userlevel 7
Badge +14

@Robert Johnson and @z-vi -

The fix looks good to me - I just tried it with the board I’d used to reproduce the original reporting of the issue and it is working correctly now.

Kiron

Badge

Hey, 

I’m sorry to post here to this issue, but some of my colleagues and me experience this issue now for the first time (in the EU).

It does occur on every board (no matter if empty or not), on iPad Air 10.2, iPad Pro 9.7, iPad 8 and a Lenovo Thinkpad 2in1, all with the *newest* app-version most or second most latest system-version. No update has happened before the behavior changed. 

Logging out and back in does not appear to help.

 

Additionally opening the boards in a browser on iPads yields the same problem.

Userlevel 7
Badge +16

@Julius S - I would suggest reporting this to Miro support:

Learning center → Get help → Support

 

Userlevel 3
Badge +1

I have the same problem with my iPad. I deleted the app and reinstall but nothing has changed. Especially when I write with Apple Pencil dots seen 1 second and disappears immediately. When I zoom in dots start to be seen. Please resolve this problem because we couldn't write fluently because of this bug.

Badge

I have the same problem with my iPad. I deleted the app and reinstall but nothing has changed. Especially when I write with Apple Pencil dots seen 1 second and disappears immediately. When I zoom in dots start to be seen. Please resolve this problem because we couldn't write fluently because of this bug.


I have the exact same problem on my iPad. It only started recently. Please fix!

Badge

Yes, I’m having the same issue for the last two weeks or so, randomly started… making it very difficult to write maths/science equations and annotations on graphs as they just vanish as soon as I’ve drawn them. :sob:

Badge +1

We are having the same problems on our iPads since 2 weeks.

Userlevel 3
Badge +1

Update #2 from Miro support:

Thank you for your patience! The development team has released the fix to the issue you were experiencing where objects were disappearing from the board. Please note you may need to log out and back into Miro to ensure you are on the latest version of Miro that contains the fix. Do let us know if after logging out and back in and reopening the board if the content on the board is still missing.

I have tested this again in both Chrome and the Miro desktop app and it appears to have been fixed.

Anyone else?

Dear @Robert Johnson 

As you can see above, we still have an issue with our iPads. I see [Resolved] in the title. Please change the status because nothing has resolved. We still have a problem. Please fix this issue as we are not able to write effectively. @Marina 

Userlevel 7
Badge +16

@Osman Tuncay Ağar - This is unfortunate. A fix was put in place. I validated the fix was working for me and when no replied to the contrary, the post was marked as resolved.

A support ticket has been updated in your name. If you would please update this post with what support tells you it would be helpful for the rest of the community.

Userlevel 3
Badge +1

@Osman Tuncay Ağar - This is unfortunate. A fix was put in place. I validated the fix was working for me and when no replied to the contrary, the post was marked as resolved.

A support ticket has been updated in your name. If you would please update this post with what support tells you it would be helpful for the rest of the community.

Thank you very much @Robert Johnson . According to the response from the support team, I will keep the rest of the community informed of the developments.

Reply