Issue duplication board

  • 10 June 2020
  • 2 replies

I created a rather large board for two workshops. When I try to to duplicate it, a message on the top of the screen pops up saying “sorry, something went wrong”. Any idea why this is happening?

I tried logging out and back in and all different variations of duplication. Still no luck. Copy pasting it onto a new board doesn’t work because, as other users have reported, there are hundreds of items locked and I can’t bundle unlock them - and so they won't get copied...


Best answer by Kiron Bondale 10 June 2020, 16:05

View original

2 replies

Userlevel 7
Badge +6

@Christoph Lütz -

Sounds like something for Miro support to look into so you may wish to open a support ticket.

If you are on a paid plan, another option is to take a backup of the original board to an RTB file and then restore it. When you do so, you will have the option to rename it so don’t worry about overwriting the original.


Thanks! I tried that as well, but same error message. maybe the board file is corrupted in the background?! (sorry for the wording - no tech background:grimacing: )

I opened a ticket, let’s see...