Have Team Account - Voting not available on some boards

Hey Miro community,

I’m on a Miro Team Plan and some of my boards have voting available and some do not. They are all in the same folder. I’m a paid user, and I created the boards. 

Any idea why or how to enable voting on the other boards that don’t have it?

3 replies

Userlevel 7
Badge +8

@James Bloemendal

I’m on a Miro Team Plan and some of my boards have voting available and some do not.

Is the voting app icon present, but greyed out? Or is it not showing at all on some boards?


Some more questions:

They are all in the same folder

To clarify do you mean Project? Or maybe Team/workspace?

And how are you accessing Miro? A browser? If so, which one? Have you tried incognito mode? (This should disable any installed extensions, which could be interfering with board UI elements.) Have you tried clearing the cache?

Have you tried the Miro desktop app?

@Robert Johnson thanks so much for your response. The issue seems to have resolved itself. I should waited before posting. Maybe it was related to the login bug last Friday??



Userlevel 7
Badge +8

@James Bloemendal - You’re welcome!

Since you posted, there was another post yesterday about the voting app intermittently disappearing, so this may still be an issue. From what I gather so far, if the app disappears, refreshing the board seems to bring it back. If this continues to happen to you, I would suggest leaving a reply on the following post (there is a ticket open for this, and a Miro support team member is monitoring the post):


To receive any updates to the post, and to get back to it easily, you can click on the subscribe star:


And then browse to your favourties: