Error - 'file not found in google drive'

  • 25 August 2022
  • 6 replies
  • 58 views

I linked up my Google Drive, then created a new Google Doc in the same account, then went over to 

-upload

-google drive

-found the file 

-select 

and it gives me the issue below where it says its not found. 

 

I thought it might be a permissions issue, so I changed it to ‘anyone with a link can edit’ but still no dice.

 

any thoughts?

 

 

 

 


6 replies

Userlevel 5
Badge +1

Hi @Eric S,

I could not get the result you've described by pasting the file URL to the board or selecting the file from the upload menu. To investigate the issue further, we'll need to see what is happening "under the hood" when this error is shown, and for that, the logs will be very helpful. I'll convert this community topic into a support ticket and will send you step-by-step instructions on how to collect the logs. Speak to you soon! 

@Alyona - I just tried to drag a link in to see if that would work and it gave me a new message:
 

 

Userlevel 5
Badge +1

Hi @Eric S,

Looking at the .log and .har files you shared, we can see several errors indicating a conflict between the extensions installed in your browser (Chrome) and the Google Drive files picker.

Because of that, the first thing to check is whether you are able to add a Google Doc from a different browser or Chrome's Incognito mode. If so, the next step would be to temporarily disable all browser extensions and try uploading a Google Doc again. If it gets added, start enabling extensions one by one and check how Miro is working after each extension is enabled. From users' reports, we know that some Ad-Blockers and Online Translators affect Miro the most. 

Please let me know what the result of your testing will be!

I’m experiencing the same problem – after years of successfully using Google Drive and Miro together. I’ve tried using Safari and Chrome’s Icognito mode. I’ve disabled browser extensions. Nothing’s working…

 

@Alyona -  I seem to mostly have it working now, but am still getting a message up top about missing features – is this normal? 

 

Userlevel 5
Badge +1

Hi @Katie 321,

Sorry about the delay!

Please try reconnecting Google Drive in the Profile settings > Integrations:

Let us know if it helps!

@Eric S, glad to hear you were able to resolve the issue. The message you're seeing is normal; it's there because you're editing an embedded file, so not the full range of actions can be accessible there, but it shouldn't affect your ability to make basic editing.   

Reply